Contact Center SMTP Configuration for Office 365

Updated: 06/27/2025

Symptom

When setting up a Custom SMTP with Office 365 in the 8x8 Contact Centre, the test in the Configuration Manager succeeds; however, outbound emails fail to send and are not received by the recipients.

Applies To

  • 8x8 Contact Centre Custom SMTP with Office 365
  • Outbound Email from 8x8 Contact Centre

Resolution

The test from Configuration Manager can sometimes provide a successful result even though the SMTP connection from 8x8 Contact Centre fails. This is often due to an unsupported Authentication Method being selected. Only the "Password, transmitted insecurely (LOGIN)" authentication method is supported for Office 365 accounts.

Example Office 365 Custom SMTP Configuration

Server Name: smtp.office365.com
Port: 587
Connection Security: STARTTLS
Authentication Method: Password, transmitted insecurely (LOGIN)

Cause

This is often due to an unsupported Authentication Method being selected.