Symptom
When logging in to the 8x Work for Mobile app using SSO, it routes back to the username page and does not load the password page.
Applies To
- 8x8 Work for Mobile
- iOS
Resolution
Allow Third Party Cookies.
Safari Browser
- Go to settings on the mobile phone and not the 8x8 Work for Mobile.
- Select Apps.
- Locate and select Safari.
- Once it is opened, select Advanced.
- Disable the option where it says BLOCK ALL COOKIES.
- Log in to the 8x8 Work for Mobile.
Chrome Browser
- Open the crom app.
- At the bottom right, Tap MORE, marked as three dots.
- Select Settings.
- Go to Privacy and Security.
- Select Third Party Cookies.
- Select ALLOW THIRD PARTY COOKIES.
- Log in to the 8x8 Work for Mobile.
Cause
Cookies are blocked preventing redirection to the password page.