Symptom
8x8 Work for Mobile app users only stay online for a minute before going offline, even when logged in. Call status still appears.
Applies To
- 8x8 Work for Mobile
Resolution
Enable messaging on the user's Profile Policy.
- Log in to Admin Console.
- From the Menu, select Profile Policies.
- To the right of the desired Profile Policy, select Edit (pencil icon).
- Toggle Messaging setting off and on (it is on by default).
- Save the affected user by making a change to their forwarding rules.
- Have the user log out and back in to the mobile application.
Cause
Presence in the mobile application is tied to the messaging feature. If messaging is disabled, the mobile app's presence will only show up when the application is actively on screen, or during a call. Otherwise the user's presence will show as offline.