Symptom
When attempting to launch the 8x8 Work for HubSpot integration, you receive the following message. This message may appear even though there is currently no 8x8 integration communication panel open.
- The 8x8 Integration dialog is already opened
Applies To
- 8x8 Work for HubSpot Integration
Cause
This problem is typically the result of a web browser cache issue, and possibly an issue with browser cookies.
Resolution
Add pop-up and cookies permissions, and clear the Chrome cache on the user's computer.
Add Chrome permission to allow cookies for the 8x8 communication panel.
Note: Try clearing only your web browser cache, first. If that fails to resolve the issue, then try clearing your cookies as well. This is a potentially less disruptive method.
- Navigate in Chrome to Settings > Privacy and security > Site Settings.
- Under Pop-ups and redirects, add cloud8.8x8.com to the Allowed list.
- Navigate in Chrome to More tools > Clear browsing data.
- In the Advanced tab, select:
- Time range: All time
- Cached images and files
- Cookies and other site data
- Deselect other options as desired.
- Click Clear data.
- Navigate in Chrome to Settings > Privacy and security > Cookies and other site data.
- Look for Sites that can always use cookies and click Add.
- For the site, enter cloud8.8x8.com
- Check the box: Including third-party cookies on this site.
- Finally, click Add.