User Not Receiving Voicemail Notifications in Email

Updated: 04/15/2024

Symptom

User not receiving voicemail notifications through email.

Applies To

  • 8x8 Work for Desktop
  • Admin Console
  • Voicemail Notifications

Resolution

Make sure that you are setting the correct email address at the correct location under your user profile.
System admins can do this by editing the Voicemail Settings of the affected user in Admin Console. End users can do this through the 8x8 Work for Desktop app.

System Admins

  1. Log in to Admin Console.
  2. Select Users.
  3. Select Edit (pencil icon) to the right of the User you wish to edit.
    2019-07-30_10-21-37.png
  4. Under Voicemail Settings, enter the correct email address under Email to the right of the Notification settings options.
  5. Ensure that Disable Notification is not selected.

End Users

  1. Log in to 8x8 Work for Desktop.
  2. Select Settings.
  3. Select Voicemail.
  4. Under More Settings, select Go to Main Voicemail Settings.
  5. Under Voicemail Settings, enter the correct email address under Email to the right of the Notification settings options.
  6. Ensure that Disable Notification is not selected.

Cause

This usually occurs when the user's email address is not entered under Voicemail Settings, and if the notifications are disabled.