Analytics for Contact Center Dashboard Not Playing Threshold Audible Alerts

Updated: 07/09/2024

Symptom

The browser does not play audible alerts when thresholds are set in Analytics for Contact Center for a metric.
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Applies To

  • Google Chrome
  • Mozilla Firefox
  • Analytics for Contact Center

Resolution

Google Chrome

  1. In the upper left corner of the browser window, select the browser options menu (three dots).
  2. Select Settings.

  3. Scroll down to Privacy and Security.
  4. Select Site Settings.​​​​​​​

  5. Scroll down to Content.
  6. Select Additional Content Settings.
  7. Select Sound.

     
    Sound3.JPG
     
  8. Under Allow, select Add.​​​​​​​

  9. For the Site Address, enter analytics.8x8.com.
  10. Select Save.​​​​​​​

  11. The Site address should appear under Allow. Close the tab.

    Analytics.JPG

Mozilla Firefox

  1. In the upper left corner of the browser window, select the browser options menu (hamburger menu).

  2. Select the Lock icon.​​​​​​​

  3. Scroll down to Permissions.
  4. To the right of Autoplay, select Settings.

  5. In the Default for all Websites dropdown, select Allow Audio and Video.
  6. Select Save Changes. Close the tab.​​​​​​​

Cause

Web browsers have the ability to block sound that could cause audible alerts within the Analytics for Contact Center page to not play.