Symptom
The browser does not play audible alerts when thresholds are set in Analytics for Contact Center for a metric.
Applies To
- Google Chrome
- Mozilla Firefox
- Analytics for Contact Center
Resolution
Google Chrome
- In the upper left corner of the browser window, select the browser options menu (three dots).
- Select Settings.
- Scroll down to Privacy and Security.
- Select Site Settings.
- Scroll down to Content.
- Select Additional Content Settings.
- Select Sound.
- Under Allow, select Add.
- For the Site Address, enter analytics.8x8.com.
- Select Save.
- The Site address should appear under Allow. Close the tab.
Mozilla Firefox
- In the upper left corner of the browser window, select the browser options menu (hamburger menu).
- Select the Lock icon.
- Scroll down to Permissions.
- To the right of Autoplay, select Settings.
- In the Default for all Websites dropdown, select Allow Audio and Video.
- Select Save Changes. Close the tab.
Cause
Web browsers have the ability to block sound that could cause audible alerts within the Analytics for Contact Center page to not play.