Call Log Not Popping or Very Slow with 8x8 Work for NetSuite Integration

Updated: 10/16/2024

Symptom

Auto Call Log does not pop or is very slow on NetSuite when enabled.

Applies To

  • NetSuite
  • 8x8 Contact Center
  • 8x8 Work

Resolution

Raise a support request with NetSuite for resolution. NetSuite's concurrency limits let you allocate a part of your account's concurrent request limits to specific integrations. An account has limitations to the number of times requests can be made to the web services and RESTlet. For more information, read Concurrency Limit per Integration.

Cause

This issue is due to NetSuite's Concurrency Limit. Only one request may be made against a session at a time.