Symptom
When replying to a case using the 8x8 Contact Center Local CRM, the To field is not auto-populating.
Applies To
- 8x8 Contact Center
- Emails
- Local CRM
Resolution
Ensure that you are not sending an email to an address that is also your agent's email address.
Cause
Contacts that have the same email address as a Channel email ID or Agent email ID will not auto-populate in the To field.