Symptom
When using the 8x8 Work for Desktop app, you see an error that reads, "Connecting to 8x8 services." You are still able to make and receive calls, but the error banner is persistent.
Applies To
- 8x8 Work for Desktop
Resolution
In your firewall settings, whitelist the following domains:
- api.global.chalet.8x8.com
- api.us-east.chalet.8x8.com
Cause
The app is failing to connect to a backend platform.