Symptom
When assigning a department to a user in the 8x8 Admin Console the change does not show in the 8x8 Work contacts list when filtering by department.
Applies To
- 8x8 Work
- 8x8 Admin
Resolution
- Log in to Admin Console.
- Select Users.
- To the right of the affected user, click Edit (pencil icon).
- Edit the user's department in 8x8 Admin Console. This can be changed to Test for example.
- Save the change.
- Now enter the correct department and select Save.
Cause
This is likely to be caused by a database sync error.