User’s Department Not Correctly Updating in 8x8 Work Contacts

Updated: 08/08/2024

Symptom

When assigning a department to a user in the 8x8 Admin Console the change does not show in the 8x8 Work contacts list when filtering by department.

Applies To

  • 8x8 Work
  • 8x8 Admin

Resolution

  1. Log in to Admin Console.
  2. Select Users.
  3. To the right of the affected user, click Edit (pencil icon).
  4. Edit the user's department in 8x8 Admin Console. This can be changed to Test for example.
  5. Save the change.

    clipboard_e651fd55f719663f7a18e2b9fb8decc5d.png
  6. Now enter the correct department and select Save.

Cause

This is likely to be caused by a database sync error.