Symptom
Emails are being blocked in 8x8 Contact Center.
Applies To
- 8x8 Contact Center
- SMTP Server
- Sender Policy Framework (SPF)
Resolution
One of the following needs to be added the Sender Policy Framework (SPF) record of the domain of the email address you are sending emails from.
either
include:_vccnets.8x8.com
include:_vccnets.8x8.com
or
ip4:<datacentersubnet>
ip4:<datacentersubnet>
Data Center Site | Cluster | IPs |
---|---|---|
US West Coast (US1) | NA1-6, NA11-16, NA-21 | 8.21.164.0/24 |
US East Coast (US2) | NA7-10, NA17-20, NA27-30, NA37-40 | 8.28.3.0/24 |
Canada (SK1) | CA1-2 | 142.165.219.0/24 |
Canada Ontario (ON1) | BC1-3 | 50.100.15.0/24 |
United Kingdom (UK2) | EU2-3 | 217.163.57.0/24 |
United Kingdom (UK3) | EU4-14 | 109.70.58.0/24 |
Hong Kong (HK1) | AP1 | 103.252.162.0/24 |
Australia (SY1) | AU1 | 103.239.164.0/24 |
Cause
Failure to add the SPF record can result in emails being blocked and not being received by the recipients.