Symptom
An agent tries to log in and gets the message: "Maximum concurrent log ins reached."
Applies To
- Agent Workspace
Resolution
Have any agents, that are not working, log out of Agent Workspace.
Cause
The number of agents already logged in has reached the number of Concurrent Seats for 8x8 Contact Center account.
Additional Information
You can force agents to log out. See How to Force Log Out an Agent.
To get additional Concurrent Seats contact your 8x8 Sales representative. If you do not know your sales representative, call the main 8x8 Sales team on 866-879-8647.