Symptom
Facebook Social Channel chats are not reaching 8x8 Contact Center and the Social Channel shows a negative expires in time in Configuration Manager for Contact Center.
Applies To
- 8x8 Contact Center
- Configuration Manager for Contact Center
- Facebook Social Channel
Resolution
- Log in to Configuration Manager for Contact Center .
- Navigate to Channels.
- Select the Social tab.
- Select the Expires in time.
- Re-authenticate with Facebook.
Cause
The authentication with Facebook is only valid for a set amount of time.