Symptom
When receiving a call in a Ring Group, the incoming Caller ID only shows the caller's phone number. The caller's name does not display.
Applies To
- Admin Console
- Ring Groups
- Call Queues
- Caller ID
Resolution
- Check the Ring Group Caller ID settings to ensure it is set to Caller's Name and Caller's Number.
- If the setting is correct but the issue still occurs, create a case with 8x8 Technical Support.
Cause
A backend setting is preventing Caller ID name from being passed.