Symptom
When attempting to save a user, an error appears saying, "Error Saving user. Failed at fax."
Applies To
- Admin Console
- X2 license or higher
Resolution
To resolve this issue, you will need to assign the phone number to a new user, then remove it. This will reset any services the number had setup and allow you to assign the number to the fax.
Temporarily Assign the Number
- Log in to Admin Console.
- Navigate to Users.
- Select +Create User.
- Fill in the required fields: First name, Last Name, Email, and Username.
- The information does not need to be valid, we will be deleting this shortly.
- Under Services and permissions select any available service.
- If you have no more service licenses remaining, you may need to remove another user's license temporarily.
- Expand Voice basic settings and select the phone number you are having issues with in the Phone numbers box.
- Click Save.
Remove the License
- Under Services and permissions click the x next to the service assigned.
- Click Continue when it says Are you sure?
- Click Save.
- Select Users on the upper left hand corner of the screen and locate the user you just created.
- Click More Options (three dots) on the right side of the page and select Delete User.
- Click Continue when it says Are you sure?
You should now be able to add the phone number to a user's internet fax. For instructions see Add Fax Capabilities to a User in 8x8 Admin Console .
Cause
This is caused by a bug where after being removed from a user, a number still may not be fully deactivated.