Monitoring Tab Grayed Out In Agent Workspace

Updated: 09/09/2024

Symptom

Monitoring option is grayed out In 8x8 Contact Center for all agents when clicking on Menu from Agent Workspace.
MenuMonitor.png

Applies To

  • 8x8 Contact Center
  • Monitoring

Resolution

Check to see if the affected agent is set as a Supervisor.
  1. Log in to your 8x8 Application Panel.
  2. Select Configuration Manager for Contact Center.
  3. Select Users.
  4. Select the user you want to review.
  5. Go to the Supervisor tab.
  6. Ensure that This user is a supervisor and Allow this supervisor to monitor calls are both enabled.
    Unavailable.jpg

    Available1.jpg

Cause

This issue can occur when agents are not set as supervisors allowed to monitor calls.