Cellular Assist Not Working in 8x8 Work for Mobile

Updated: 01/23/2025

Symptom

Cellular calls do not complete properly when using the 8x8 Work for Mobile app.

Applies To

  • 8x8 Work for Mobile

Resolution

Check your settings to ensure cellular calling is properly configured.

Android

  1. Open 8x8 Work for Mobile.
  2. Tap on your profile.
  3. Tap Settings > Data and Network Operations.
  4. Tap Use Carrier Minutes. Note: If you have not previously added your mobile number, you will need to enter it here.
  5. Ensure that Use Carrier Minutes is turned on for incoming calls and outgoing calls.

iOS

  1. Open 8x8 Work for Mobile.
  2. Tap on your profile.
  3. Tap Settings > Data and Network Operations.
  4. Tap Use Carrier Minutes. Note: If you have not previously added your mobile number, you will need to enter it here.
  5. Ensure that Use Carrier Minutes is turned on for incoming calls and outgoing calls.

Cause

This may be due to the app being incorrectly configured.