Configuration Manager for Contact Center Internal Error Occurred When Logged in to Multiple Tenants

Updated: 09/10/2024

Symptom

When an administrator opens Configuration Manager for Contact Center for multiple tenants in the same browser session they see an error that reads, "An internal error occurred. Please log out and in again."

Applies To

  • Configuration Manager for Contact Center
  • Multiple 8x8 Contact Center Tenants

Resolution

Either use separate browsers to open Configuration Manager for multiple tenants or close one instance of Configuration Manager before using another.

Cause

You can only log in to one tenant's Configuration Manager in a browser session at a time. Every login sets a cookie that nullifies the previous login.