Symptom
Attempting to sync Microsoft Exchange contacts using Advanced Exchange Active Sync Configuration in 8x8 Work for Desktop results in the following error:
Can't authenticate with Exchange server. Original Message text follows: [domain of entered Active Sync URL]
Applies To
- 8x8 Work for Desktop
Resolution
- In 8x8 Work for Desktop, navigate to Settings > Contacts.
- Select Company or Personal.
- At the prompt, enter the primary Outlook Email and Password.
- Select the Advanced Exchange Active Sync Configuration box.
- Enter the Active Sync URL (use External URL).
- Add the following to the end of the URL entered above: /EWS/Exchange.asmx.
Example: https://url.example.com/Microsoft-Server-ActiveSync/EWS/Exchange.asmx - Enter the Login Username or Exchange UPN.
- Click OK.
Cause
Most likely, one or both of the following hasn't been done:
- Properly enter the Microsoft-Server-ActiveSync External URL.
- Add the following to the end of the above URL: /EWS/Exchange.asmx.