Symptom
When attempting to activate your third-party (non-8x8) Poly VVX phone, the screen gets stuck at "Signing in..." and you cannot activate the phone.
Applies To
- Non-8x8 Poly VVX Phones
Resolution
The recommended solution is to change the base profile to a generic profile. You can change the base profile through the Web GUI or on the phone itself.
Change the Base Profile on the Web GUI
Before you begin, perform a factory reset on your phone. See How to Reset Poly Phone to Factory Default Settings.
- Obtain the phone's IP address. See Find the IP Address of a Poly Phone.
- On a computer on the same network as the phone, open a browser window and navigate to the phone's IP address.
- Log in as Admin and enter the administrator password.
- Navigate to Simple Setup.
- Open the Base Profile section.
- Select Generic as the Base Profile.
- Click Save.
- Allow the phone several minutes to reboot.
- When the phone is back online, verify the login screen is gone.
- Continue on to activate your phone.
Change the Base Profile on the Desk Phone
An alternate solution is to change the base profile on the desk phone.
- Exit the initial sign-in prompt.
- Go to Settings > Advanced. Use 456 as your password.
- Select Administration Settings.
- Go to Network Configuration > Base Profile.
- Press Edit to change the Base Profile to Generic.
- Press back, and then select Save Config. Your phone should reboot automatically.
Cause
Poly VVX phones not provided by 8x8 are sometimes configured with the Lync Base Profile selected, instead of the Generic Base Profile. This prevents the phone from registering with 8x8 services.