Symptom
- In the 8x8 Application Panel, select My8x8.
- Select Billing then Billing Statements.
- Billing Statements list opens.
- For any of the statements, click View.
New browse tab opens with "Access Denied. Possible reason could be (a) Invalid Request., try re-login (b) You are not authorized to view this page!"
Applies To
- My8x8
- Billing Statements
Resolution
There is a limitation on the My8x8 page that it does not give an error when the passwords expire.
Possible Workarounds:
- Have the user reset their password.
- Set longer password expire days.
- Turn off password expire.
Cause
The user's password is expired.
Additional Information
To edit the password expiriration settings, see the Set up 8x8 Password Policy.