Symptom
When attempting to access the My 8x8 Support Portal to create or view support cases, manage billing options, or order equipment or services, either via the 8x8 Support Knowledge Base, through a link in a case notification email, or when clicking My 8x8 from your Application Panel page, you encounter one of the following:
- A message that states We can’t log you in because of an authentication error.
- A message that https://8x8.force.com is down for maintenance.
- A REGISTRATION_HANDLER_ERROR message.
Applies To
- My 8x8 Support Portal
- Login Error
Resolution
Ensure Affected Users Have the Right Role
On 8x8 X Series, the My 8x8 Admin role is required to access the My 8x8 Support Portal. See Assigning Roles to an X Series User.
Contact 8x8 Support
If you are a direct 8x8 business customer experiencing this issue and are sure that proper roles are applied to the affected user(s), contact 8x8 Support via Otto, our Virtual Assistant. You can elect to chat with a live agent or receive a callback.
If you purchase your 8x8 services through a wholesale reseller, contact your reseller for assistance with technical support and account management.
Cause
Direct or Non-Wholesale 8x8 Business Customers
For all 8x8 users who purchase service directly from 8x8 or through a non-wholesale partner, this is an intermittent issue typically related to one of the following:
- The My 8x8 Admin role is not assigned to the impacted user(s) in Admin Console. See Assigning Roles to an X Series User.
- Data sync issues following individual username changes (especially primary administrator changes). This is correctable with 8x8 Technical Support assistance.
Customers of Wholesale Partners
For all 8x8 users who purchase 8x8 service from a wholesale reseller, access to the My 8x8 Support Portal is restricted. Contact your reseller for assistance with technical support and account management.
How do I know if my reseller is a wholesale partner of 8x8? Your bills and bank charges for 8x8 service will name your reseller, not 8x8.