Symptom
Users in Agent Workspace get an error message that reads, "The single sign on failed. If problem persists, please contact your administrator for further assistance."
- User's SSO login works.
- In the 8x8 Application Panel, select Contact Center Agent Workspace.
- With a new browser tab open for Agent Workspace, you see the error message, "The single sign on failed. If problem persists, please contact your administrator for further assistance."
- Other users can access Agent Workspace without error.
Applies To
- Agent Workspace
Resolution
The user's IP address needs to be added to the allowed IP address list.
- Log in to Configuration Manager for Contact Center.
- Select Security.
- Select IP Address Restriction.
- Adjust the existing allowed IP addresses, or Add Allowed IP Range.
Cause
The affected user's IP address has not been allowed.
Additional Information
For more details see the following documentation: