Symptom
In Admin Console, you cannot assign a number to a user, ring group, call queue, or auto attendant.
Applies To
- Admin Console
- Phone Numbers
Resolution
Verify the number is not already assigned.
- Log in to Admin Console.
- Click Phone Numbers.
- Locate the desired number.
- If the Assigned To column has a user, ring group, auto attendant, or call queue listed, the number is already assigned to a location. The current location must be removed before reassigning it to the desired location.
- If the Assigned To column is blank, and the number status is Assigned, then the number is stuck.
If you continue to experience the issue, create a case with 8x8 Technical Support.
Cause
This issue often occurs because a user was deleted without first removing the license that would remove the number by default. Best practice is to ensure that before deleting a user, the license should be removed in order to avoid the number being stuck Assigned.