Symptom
You are experiencing audio problems when using 8x8 Work for Desktop for communicating and listening to voicemails and recordings.
Applies To
- 8x8 Work for Desktop
Resolution
Check Microphone and Speaker Settings
Windows
Check which microphone and speakers are set to Default Device and Default Communications Device in Windows.
- Navigate to the Windows Control Panel.
- Click Hardware and Sound > Manage audio devices > Playback and Recording tabs.
- Under the Playback and Record tabs, ensure your desired device is appearing and is selected.
- Note: If your device is not appearing here, check to see if it's plugged in and turned on. If it does not appear here, consult your local IT person as the device may be faulty.
Mac OS
- From the Apple menu, choose System Preferences.
- Select Sound.
- Click the Output or Input tab. Ensure your desired device is appearing and is selected.
- Note: If your device is not appearing here, check to see if it's plugged in and turned on. If it does not appear here, consult your local IT person as the device may be faulty.
Select the Correct Device on 8x8 Work for Desktop (Windows & Mac)
If the 8x8 Work for Desktop speaker or microphone is using the wrong device for phone calls. Note: This does not refer to voicemail or recording playback, which will always use the Windows Default Device. For problems hearing playback, check the device itself and make sure it is set to play back properly.
To access audio and video settings from the app:
- Go to Settings (Gear).
- Click Audio & Video.
- Select your desired media devices for audio and video.
You can view the sensitivity of your microphone, as well as test your microphone and speaker audio quality via the 8x8 audio testing service.
To set ring source for incoming calls:
- In the More tab, go to Settings.
- Click Audio & Video.
- Plug in or pair your headset or secondary speakers.
Under Incoming Call, you can select your secondary ring source, and set the ringtone and ring volume. Your computer remains as your primary ring source. Note: If you continue to experience audio issues after following the above steps to check that the correct audio device has been selected by both your machine and 8x8 Work for Desktop, consult your local IT department for assistance, as the cause is likely local to the machine or device itself.
Cause
Windows
- For phone calls, it is likely the correct Default Communications Device is not being used.
- For playing voicemails and recordings, it is likely the Windows playback Default Device is not properly configured in some way.
macOS
- For audio out (speaker), it is likely the correct sound output device has not been selected within macOS System Preferences.
- For audio in (mic), it is likely that the 8x8 Work for Desktop device and sound level are not properly configured.