Symptom
Calls go straight to Voicemail when you dial the phone number of the extension.
Applies To
- Poly devices
- Voicemail
- Call forwarding
Resolution
Check if DND (Do Not Disturb) mode is on or if call forwarding rules are forcing it to go to voicemail.
Check if DND is Enabled or Disabled
VVX Series (Color Screen)
- Press Home.
- Navigate to the DND icon. Make sure that it is disabled.
- If the DND icon with the minus sign is BLACK then its Disabled.
- If the DND icon with the minus sign is RED then its Enabled.
- If the DND icon with the minus sign is BLACK then its Disabled.
VVX Series (Black and White)
- Press Home.
- Navigate to the DND icon.
- If the DND icon with the minus sign is NOT HIGHLIGHTED then it is Disabled.
- If the DND icon with the minus sign is HIGHLIGHTED then it is Enabled.
- If the DND icon with the minus sign is NOT HIGHLIGHTED then it is Disabled.
Check for Forwarding Rules
- Press Home.
- Press Forward.
- Check the following settings and make sure they are all are set to Disabled.
- Always
- No Answer
- Busy
- Make a test call.
Further Troubleshooting
- Dial *79 on the device.
- The Do not Disturb is disabled message should be heard.
- Make a test call.
Cause
Having the phone on DND mode will automatically send the call to voicemail regardless of the forwarding rules you have in Admin Console.