Symptom
When attempting to activate your desk phone, you hear the following message: "The Activation Server is Busy at this time. Please call back later."
Applies To
- Admin Console
- Desk Phones
Resolution
Save the user and restart the activation process.
- Enter the required details for the user's profile:
- First name
- Last name
- Username
- Site
- Click Save.
- Pick up the handset (or turn on the speakerphone).
- Follow the voice prompts and enter the Activation Code in the user's profile.
- The phone will reboot and then come online.
Cause
This is due to an incorrectly processed configuration file. Often, this occurs when an admin or end-user tries to activate a user's device before saving the user's profile.