Agent Returns to SSO Login Page While Trying to Logging In to 8x8 Agent Workspace

Updated: 09/10/2024

Symptom

After selecting 8x8 Contact Center Agent from the SSO landing page, the browser looks like it is going to log in but then goes back to the username and password prompt.

Applies To

  • Single Sign On (SSO)
  • 8x8 Contact Center

Resolution

Clear the browser's cache and cookies.

Cause

Cached data is stopping the Contact Center agents console from launching correctly.