Symptom
When attempting to activate a Poly RealPresence Trio 8800, you see a login screen and cannot activate the device.
Applies To
- Poly RealPresence Trio 8800
Resolution
To resolve this issue, set a generic base profile on the device before activating it.
- On a computer on the same network as the phone, browse to the phone’s IP address.
- Log in as Admin and enter the administrator password.
- Navigate to Simple Setup.
- Open the Base Profile section.
- Select Generic as the Base Profile.
- Click Save.
- Allow the phone several minutes to reboot.
- When the phone is back online, verify the login screen is gone.
- Continue on to activate your phone.
Cause
Certain Poly RealPresence Trio models are Lync or Skype for Business enabled (models with part numbers -018 and -019). These models require a Generic Base Profile to be set before they can successfully activate.