Voice for Teams: AutoReceptionist Sync Messages

Updated: 03/13/2025

Symptom

8x8 Voice for Microsoft Teams admin portal administrators might see an error message in their Sync Now sync logs regarding the creation of an 8x8-AutoReceptionist or 8x8-AutoReceptionist2 bot:
  • License Issues Unable to assign bot user 8x8-AutoReceptionist@YourMicrosoftDomain.com a Microsoft Teams Resource Account license.

Applies To

  • 8x8 Phone App for Microsoft Teams
  • 8x8 Voice for Microsoft Teams
  • Microsoft Teams Phone Resource Account licenses
  • Sync Now

Cause

8x8-AutoReceptionist
If you are attempting to install the 8x8 Phone App for the first time, you will see this error only when you do not have a Microsoft Teams Phone Resource Account license available for assignment in your Microsoft tenant.
Currently only a single license is required to set up the 8x8 Phone App in your Voice for Teams admin portal.
8x8-AutoReceptionist2
Errors regarding the need for a second Microsoft Teams Phone Resource Account license may occur at this time as a result of 8x8’s preparation for the future release of an enhanced version of the 8x8 Phone App.

Resolution

To resolve these issues:
8x8-AutoReceptionist:
  1. You must add a single Microsoft Teams Phone Resource Account license to your Microsoft service.
  2. Then return to the 8x8 Voice for Teams admin portal and click Sync Now. This should resolve this specific issue.
8x8-AutoReceptionist2:
At this time, errors regarding the need for a second Microsoft Teams Phone Resource Account license can be safely ignored. The normal Teams sync process and current Phone App functionality are not affected by this issue. At this time, only one Phone Resource Account license is required to complete the initial setup of the 8x8 Phone App.

Additional Info