Unable to Claim Phone Numbers in 8x8 Admin Console as Number Count is Negative

Updated: 03/27/2025

Symptom

Unable to claim phone numbers in Admin Console as the number count is showing as negative.
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Applies To

  • Admin Console
  • Phone Numbers

Cause

This issue can occur when a number of licenses are cancelled from the account but the numbers claimed with those licenses have not been returned to the 8x8 number pool.

Resolution

Option 1

Return available numbers (of the same country) to the 8x8 number pool to level out the balance and free up licenses.

Option 2

Raise a new order for the amount that is showing negative + the number of licenses needed to claim new numbers.