Call Queue Data Could Not Be Retrieved Error in 8x8 Admin Console

Updated: 04/21/2025

Symptom

When attempting to edit a call queue in Admin Console, you receive an error that reads, "Call queue data could not be retrieved."
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Applies To

  • Admin Console
  • Call Queues

Resolution

Delete and recreate the call queue.

Cause

This issue can occur when there is a backend mismatch.

Additional Information

If deleting is not an option, create a case with 8x8 Support.