Available Contact Center Licenses Don’t Show In Add Services Dropdown in 8x8 Admin Console

Updated: 03/10/2025

Symptom

Available Contact Center licenses do not show in the add services dropdown to add to a user in Admin Console.

Applies To

  • Multi-tenant Contact Center
  • Contact Center Licenses
  • Admin Console

Resolution

  1. Log in to Admin Console.
  2. Select Company.
  3. Select the Contact Centers tab.
  4. Select Edit (pencil icon) for the tenant.
  5. Under Licensing, locate the service country in the list or click the + icon to add the service country.
  6. Increase the Number of Seats for the Service Country as required.
  7. Select Save.
  8. Wait for the Contact Center to update.

Cause

The Contact Center liceses were not assigned tot he Contact Center tenant.