Symptom
Available Contact Center licenses do not show in the add services dropdown to add to a user in Admin Console.
Applies To
- Multi-tenant Contact Center
- Contact Center Licenses
- Admin Console
Resolution
- Log in to Admin Console.
- Select Company.
- Select the Contact Centers tab.
- Select Edit (pencil icon) for the tenant.
- Under Licensing, locate the service country in the list or click the + icon to add the service country.
- Increase the Number of Seats for the Service Country as required.
- Select Save.
- Wait for the Contact Center to update.
Cause
The Contact Center liceses were not assigned tot he Contact Center tenant.