Text-to-Speech Voice has Changed Tone and Speed

Updated: 02/24/2025

Symptom

RESOLVED: On Febuary 24, 2025 8x8 has been able to fully revert to the previously configured voice for English and Sweedish languages in their normal speeds. This has been implmeented to any active scripts utilizing these preiovusly Impacted voices and no action is needed by customers to implement. 
Previous Update:  This is now resolved as of February 5, 2025. Note that the voices you hear may sound slightly altered as a result of 8x8's Text to speech provider's change to the voices.
On January 31st, 2025, we received reports of changes to TTS voice. These changes included a significant difference in speed and tone in the new voice, and some nodes may still point to the old voice, causing a disjointed experience. The reports were primarily about EN-GB voices but should have affected all TTS users.

Applies To

  • 8x8 Contact Center
  • Auto Attendant
  • Text-to-Speech

Resolution

8x8 is investigating a global fix that would change the playback rate for British English voice, as the playback rate for the new voice is too fast compared to the previous voice. We will update this Knowledge article with more details as they become available.
Alternatively in 8x8’s self service portals, the voice can be changed to an alternate voice that may fit your needs. Feel free to test alternatives while 8x8 explores the above changes.
Create a Case with 8x8 Support if you need assistance with any of the instructions in this article.

Cause

An unexpected change to 8x8’s Text to Speech (TTS) provider caused some voices to change in speed and tone. 8x8 will be reviewing its process around evaluating impact with its TTS carrier for changes such as these moving forward. This will include a process for notifying customers of changes to prevent unintended impact.