Unable to Set Call Forward to Another PBX in 8x8 Admin Console

Updated: 03/27/2025

Symptom

Unable to set a call forward to another PBX by selecting the user in the call forwarding options. When saving the component you have applied the forward to you see a red alert banner that reads, "Saved with errors. Failed at updating call forwarding rules."

Applies To

  • Admin Console
  • Call Forwarding
  • Multiple PBXes

Resolution

Instead of searching for the destination to forward to by name, enter the extension number and set the call forward to the extension using the dial to option.
Configuration Manager call forwarding dial to

Cause

Admin Console checks that the extension you are attempting to forward to is in the PBX when selecting a name from the dropdown list. If it is not in the PBX an error will be shown.