Fax Service is Missing From 8x8 Work for Desktop

Updated: 03/27/2025

Symptom

The 8x8 Work for Desktop fax service does not appear for a specific user.

Applies To

  • 8x8 Work for Desktop
  • Admin Console
  • Internet Fax

Resolution

License Issue

  1. Log in to 8x8 Admin Console.
  2. Select Users.
  3. To the right of the affected user, select Edit (pencil icon).
  4. Scroll down to Services and permissions and confirm that the user has a license assigned that includes fax services (X2 minimum).
  5. Assign a license if one isn't already assigned, and click Save.
    clipboard_e3983c52bd4107a3eaa936e87d9607fd0.png

Missing Fax Number

  1. If a license is already assigned to the user, scroll down to Fax notification settings.
  2. Verify that a fax number has been assigned.
  3. Assign a phone number if needed and click Save.
    clipboard_ef355329ee0b538e875e542678b355f14.png

8x8 Work Issue

  1. If a fax number is already assigned to the user, remove the fax number by clicking the X next to it.
    clipboard_e4045479d41e86faabca2dbba427a8e62.png
  2. Go back and re-add that fax number and Save again.
In all cases, the user must log out of 8x8 Work and log back in to see the Fax service appear.

Cause

There are three likely causes of this problem:
  • License Issue: An appropriate license allowing fax services may not be assigned to the user.
  • Missing Fax Number: No fax number has been assigned to the user.
  • 8x8 Work Issue: 8x8 Work has not received the user setting change from Admin Console.