Configuration Manager for Contact Centre not showing in 8x8 Application Panel

Updated: 09/03/2025

Symptom

Configuration Manager for Contact Centre not showing in 8x8 Application Panel for users that are assigned a Contact Centre Admin role.

Applies To

  • 8x8 Application Panel

Resolution

  1. Login to Admin Console
  2. Roles & Permissions, Assignments
  3. Remove all VCC Admin roles from the affected user
  4. Add back only 1 VCC Admin role for athe affected user
  5. Log back in to the Application Panel
  6. Check if Configuration Manager for Contact Centre now shows

Cause

The VCC Admin role has not been correctly applied in the backend database that controls the Application Panel.