Symptom
Configuration Manager for Contact Centre not showing in 8x8 Application Panel for users that are assigned a Contact Centre Admin role.
Applies To
- 8x8 Application Panel
Resolution
- Login to Admin Console
- Roles & Permissions, Assignments
- Remove all VCC Admin roles from the affected user
- Add back only 1 VCC Admin role for athe affected user
- Log back in to the Application Panel
- Check if Configuration Manager for Contact Centre now shows
Cause
The VCC Admin role has not been correctly applied in the backend database that controls the Application Panel.