Symptom
Status codes are not working even when you have assigned the code to the correct group.
Applies To
- Configuration Manager for Contact Center
- Status Codes
Resolution
- Log in to Configuration Manager for Contact Center.
- Go to Status Codes.
- Select the Assignments tab.
- Click on the small plus sign next to the agent group to expand the agent list and locate the agent in question. Make sure that the individual agent is also checked.
Cause
The check box for the individual agent within the group has not been checked.