Receiving a Busy Signal/Call Drop when a Ring Group Forwards out to an External Line 

Updated: 04/07/2026

Symptom:

When using a Ring Group to dial out to an external line, you receive a busy signal/call drop.

Applies to

  • Admin Console 
  • Ring Groups

Resolution

For a Ring Group to forward calls out to an external number, the phone number receiving the inbound call must be assigned to a user or service first. An unassigned number will not support forwarding to an off‑net (external) destination.  You need to involve a user/number in some way:
 
  • One method would be to assign a number to the Ring Group. 
  • Another method is to forward calls from the Ring Group to a user or Auto Attendant and then configure that user/Auto Attendant’s call forwarding rules to dial out to the external number.
 
The above approaches rely on a number being associated with either the Ring Group, with a user or extension that handles the external forwarding. 
 
Note: Essentially, when placing a call to the Ring Group to eventually dial out to the external line from the Ring Group that is not assigned to a number, there is no phone number to associate with the call, and the carrier rejects it with a 403 FORBIDDEN.
 

Causes

  • Concurrent external calls has been reached
  • No user/service/number is assigned to the Ring Group