Symptom
When an incoming call or text is received in 8x8 Work for Mobile on Android, you do not get any notifications in the application.
Applies To
- 8x8 Work for Mobile
- Android
Resolution
- Go to the Settings of your Android device.
- Select Notifications.
- Select Advanced Settings.
- Select 8x8 Work for Mobile.
- Activate the option to Set as Priority.
- Restart the device.
Cause
This issue occurs when notifications are not enable for the app on the device.