Symptom
When Microsoft Teams is closed, inbound calls route to voicemail despite no forward to voicemail rules being enabled.
Applies To
- Voice for Microsoft Teams
Resolution
Create a Case with 8x8 Support to request the PBX setting "enable server-side DND always forwarding to voicemail" be disabled. This is a PBX-wide setting and cannot be changed in Admin Console.
Cause
As the Microsoft Teams Endpoint is temporarily unavailable the PBX is following the default behaviour for forwarding calls to voicemail when a user is in DND (Do Not Disturb).