Symptom
The 8x8 Integration Panel is not opening, or not loading or not connecting.
Users may see:
- Pop-up blocked in the browser address bar.
- Connection refused warning.
- Blank Integration Panel.
- Integration Panel spinning icon.
- Integration screen pops or call log not working.
- In the Integration Panel Settings, the integration is not connected to the CRM.
Applies To
- 8x8 Work Integration with Salesforce or Netsuite or other CRMs
- 8x8 Contact Center Integration with Salesforce or Netsuite or other CRMs
Resolution
Allow the 8x8 Integration Panel URL in the Edge browser Settings.
For 8x8 Work Integration:
- In Edge, select the Settings and More icon (the three dots in the upper right), and select Settings.
- On the left menu, select Cookies and site permissions.
- Under All permissions, open Pop-ups and redirects.
- Under Allow, add: https://cloud8.8x8.com.
- On the left menu select Cookies and site permissions.
- Under Cookies and data stored, open Manage and delete cookies and site data, the dialog Cookies and site data opens.
- Under Allow add https://cloud8.8x8.com - Be sure to check the box Include third-party cookies on this site.
After changing to allow the 8x8 URL, the user may need to clear the Edge browser cache.
- In Edge Settings, on the left menu, select Privacy, search, and services.
- Under Delete browsing data, select Choose what to clear, the dialog Delete browsing data opens.
- Select Time range All Time, select Cookies and other site data and Cached images and files.
- Click Clear now.
For 8x8 Contact Center Integration:
- In Edge select the Settings and More icon (the three dots in the upper right), and select Settings.
- On the left menu, select Cookies and site permissions.
- Under All permissions, open Pop-ups and redirects.
- Under Allow, add: https://cloud8.8x8.com
- Under Allow, add: https://vcc-nax.8x8.com
- Change nax to the cluster of your 8x Contact Center tenant. This is found in the URL when you log into the Configuration Manager for Contact Center.
- Be sure to check the box Include third-party cookies on this site.
- On the left menu select Cookies and site permissions.
- Under Cookies and data stored, open Manage and delete cookies and site data, the dialog Cookies and site data opens.
- Under Allow add https://cloud8.8x8.com - Be sure to check the box Include third-party cookies on this site.
- Under Allow add https://vcc-nax.8x8.com
- Change nax to the cluster of your 8x Contact Center tenant. This is found in the URL when you log into the Configuration Manager for Contact Center.
- Be sure to check the box Include third-party cookies on this site.
After changing to allow the 8x8 URLs, the user may need to clear the Edge browser cache.
- In Edge Settings, on the left menu, select Privacy, search, and services.
- Under Delete browsing data, select Choose what to clear, the dialog Delete browsing data opens.
- Select Time range All Time, select Cookies and other site data and Cached images and files.
- Click Clear now.
Cause
Browser settings are not allowing the Integration Panel to open and function.