Cannot Configure Cross-PBX Multi-Port Devices in 8x8 Admin Console

Updated: 05/09/2025

Symptom

Multi-port devices that allow you to configure multiple users on a single MAC address, like ATAs and DECT devices, cannot be configured on users that are on different PBXs.

Applies To

  • Multi-Port ATAs
  • DECT Devices
  • Accounts with Multiple PBXs
  • Admin Console

Resolution

If a multi-port device is activated on PBX A and a user is on PBX B on the same account, User B should not be assigned to a port on the device. Although Admin Console will not show an error, the user will not be provisioned on the device in the backend and the user will not be able to make or receive calls on their device. Either the User would need to be moved to PBX A or the device would need to be moved to PBX B.

Cause

This is a limitation.