Save Option Not Available in Configuration Manager for 8x8 Contact Center

Updated: 03/27/2025

Symptom

The administrator is missing the Save option in Configuration Manager for Contact Center.

Applies To

  • 8x8 Contact Center

Resolution

The administrator will need to be assigned the Super User role in Configuration Manager for Contact Center by another administrator who already is a super user.
  1. Log in to Configuration Manager for Contact Center.
  2. Select Users.
  3. Navigate to the General tab.
  4. Under Role setting, change to Super User.
  5. Click Save.
  6. Have the administrator who was set as a Super User log out and log back in.
superuser.png

Cause

The administrator needs to be set as a super user to be able to have the Save option available.