Symptom
The administrator is missing the Save option in Configuration Manager for Contact Center.
Applies To
- 8x8 Contact Center
Resolution
The administrator will need to be assigned the Super User role in Configuration Manager for Contact Center by another administrator who already is a super user.
- Log in to Configuration Manager for Contact Center.
- Select Users.
- Navigate to the General tab.
- Under Role setting, change to Super User.
- Click Save.
- Have the administrator who was set as a Super User log out and log back in.
Cause
The administrator needs to be set as a super user to be able to have the Save option available.