Symptom
Unable to view calls from last year in Quality Management and Speech Analytics, however they are still within retention and show in Admin Console, Recordings.
Applies To
- Quality Management and Speech Analytics
Resolution
These steps must be completed by a Quality Management and Speech Analytics administrator with the relevant permissions to change these settings.
- Log in to 8x8 Application Panel.
- Select Quality Management and Speech Analytics.
- Select the Settings icon from the left-hand menu.
Identify Which Group the User Is Assigned To
- Select User in the menu.
- Enter the user name in the find user search.
- Select the group name, to open the details.
- Scroll down to the Assigned Groups.
- Expand to see the list of groups and those assigned.
- Check Show Selected Only.
Identify Which Roles Are Assigned to the Group
- Select Groups in the menu.
- Enter the group name in the Find Groups search.
- Select the group name, to open the details.
- Scroll down to the Assigned Roles.
- Expand to see the list of roles and those assigned.
Check and Update the Roles Search Query Pre-filters
- Select the Roles option in the menu.
- Enter the role name in the Filter Roles.
- Select the appropriate Role.
- Adjust the Serch Query pre-filters as needed.
- Select Save in the top right.
Cause
The user has a role applied to their group, which has a search query pre-filter restricting access to interactions or evaluations within Quality Management and Speech Analytics.