Symptom
Calls from the ring group are going to voicemail after ringing less time than set up in Admin Console
Applies To
- 8x8 Admin Console
- Ring Groups
Resolution
After you have saved the total time to alert a member to the ring group, make sure that all the users assigned to that ring group have the “no answer call forwarding rules to go to voicemail” the exact amount of time as the total time to alert a member of the ring group.
Cause
If the users assigned to a ring group have less time set up at call forwarding rules than the timeout of ring group it would affect the behavior of the call flow and the calls may reach the voicemail of the user.
Additional Information
If the calls are ringing longer than expected, see Phone Continues to Ring Within Ring Group After Caller Has Left Voicemail to check the issue.