Symptom
A caller to a ring group has left a voicemail, but the phone continues to ring within the ring group.
Applies To
- Ring Groups
- 8x8 Work
Resolution
Some changes need to be applied in Admin Console under 8x8 Work settings to match the no answer rule in Ring Groups.
- Log in to Admin Console.
- Select Ring Groups.
- To the right of the affected Ring Group, select Edit (pencil).
- Select Basic Information.
- Scroll down to Total time to alert a member.
- Add Value 35 or same as 8x8 Work settings.
- Select Save.
Cause
This issue can occur when there is a mismatch between 8x8 Work and Admin Console No Answer rules.