Call Notification Missing When 8x8 Web App Is Minimized in Windows

Updated: 05/15/2025

Symptom

When users minimize their 8x8 web application (Work for Web, Agent Workspace, etc.), there are no notifications from the browser of new calls or messages.

Applies To

  • 8x8 Work for Web
  • 8x8 Agent Workspace

Resolution

To enable Windows visual pop up notifications for these 8x8 applications make the following changes to the browser and PC settings:

Windows

  1. In the bottom right corner of the tool bar select the Windows notification icon.
     
    Windows_Notification.jpg
  2. Ensure that Focus assist is turned off.
    Focus_assist.jpg

Cause

Focus Assist is designed to limit notifications sent to the user. Setting Priority only or the setting Alarms only do not include 8x8 inbound call notifications.