Browser Pops Up to Sign in Page when Receiving and Making Calls in 8x8 Work for Desktop

Updated: 03/31/2025

Symptom

User might report issues in which if an inbound call is received, or if users makes an outbound call either on Agent Workspace or 8x8 Work for Desktop, it pulls a separate tab on a browser. 
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Applies To

  • 8x8 Work for Desktop
  • Agent Workspace

Resolution

  1. Log in to 8x8 Work for Desktop.
  2. Select Settings.
  3. Select Caller Info Pop-Up.
  4. Check if there is a link listed under App or web URL for caller info pop-up.
  5. Remove the link that is set on App or web URL for caller info pop-up.
  6. Log out from the app and log back in.

Cause

Caller info pop up when filled out allows the app to pull up a seprate tab on the browser. This function can be used if there is an integration set for the 8x8 Account. If the 8x8 Account does not use integrations, remove the URL.