Objective

Customize the cover page sent with internet faxes in the 8x8 Work apps, either by:
  • Filling in the standard cover sheet fields
  • Attaching your own document as the cover page

Applies To

  • 8x8 Work
  • Fax

Procedure

Option 1: Default Cover Sheet

  1. In the app's left navigation bar, click the Fax icon.
  2. Click + to create a new fax.
  3. Enter the destination fax number in the To field.
  4. To edit the cover page, click the right-facing arrow next to the Cover field.
  5. Enter a Recipient Name and a Note (if applicable).
    VOD_Default_Fax_Cover.jpg
  6. Click Save.
  7. Add your fax details or attachments as needed.
  8. Click Send (airplane icon).

Option 2: Custom Cover Sheet Document

  1. Create a PDF document that acts as the cover sheet by including all required information (e.g., company logo, practice info and/or privacy statement, etc.) in the desired layout.
  2. In the app's left navigation bar, click the Fax icon.
  3. Click + to create a new fax.
  4. Enter the destination fax number in the To field.
  5. In the Cover field, confirm None appears. This ensures the app default cover sheet will not be sent.
  6. Make sure you leave the Subject field empty. If you add a Subject line, the cover will be automatically changed to Default and it will add the Default Cover Sheet template to the fax you are sending. 
    New-fax-fields-cover-none.png
  7. Attach the custom cover sheet PDF you created by doing one of the following:
    • To the right of the Attachments field, click the paperclip icon, then select the file to attach.
    • Drag the file from your desktop or file explorer into the Drop file area.
  8. Continue to add fax details or attach any other needed document files.
  9. Click Send (airplane icon).

Objective

Adding the ability for a user to send and receive faxes through 8x8 Work applications (internat fax) or a fax machine (analog fax).

Applies To

  • Admin Console
  • X2 license or higher

Procedure

Internet Fax

  1. Log in to Admin Console.
  2. Navigate to Users.
  3. Click Edit (pencil icon) on the right side of the page.
  4. Scroll to the section labeled Fax notification settings and click to expand.
  5. Select a number to use in Fax Number.
  6. Set your notification settings.
    • Notification Email: The addresses which the user would like emails delivered to. Multiple emails can be chosen.
    • Notify me by email when I receive a fax: The notification type the user would like to receive when a fax is delivered to the user.
    • Notify me by email when I send a fax: The notification type the user would like to receive when a fax is sent form the user.
  7. Click Save.

Analog Fax

  1. Log in to Admin Console.
  2. Navigate to Users.
  3. Click Edit (pencil icon) on the right side of the page.
  4. Navigate to Voice Basic Settings.
  5. Under Device Model, select Analog Fax Device.
  6. Under ATA Terminal, select Add New Terminal.
  7. Select the device model and add a name.
  8. Click Add device.
  9. Enter the MAC address.
  10. Click Save.  Error When Adding a Number to a User’s Internet Fax 

Symptom

When attempting to save a user, an error appears saying, "Error Saving user. Failed at fax."

Applies To

  • Admin Console
  • X2 license or higher

Resolution

To resolve this issue, you will need to assign the phone number to a new user, then remove it. This will reset any services the number had setup and allow you to assign the number to the fax.

Temporarily Assign the Number

  1. Log in to Admin Console.
  2. Navigate to Users.
  3. Select +Create User.
  4. Fill in the required fields: First name, Last Name, Email, and Username.
    • The information does not need to be valid, we will be deleting this shortly.
  5. Under Services and permissions select any available service.
    • If you have no more service licenses remaining, you may need to remove another user's license temporarily.
  6. Expand Voice basic settings and select the phone number you are having issues with in the Phone numbers box.
  7. Click Save.

Remove the License

  1. Under Services and permissions click the x next to the service assigned.
  2. Click Continue when it says Are you sure?
  3. Click Save.
  4. Select Users on the upper left hand corner of the screen and locate the user you just created.
  5. Click More Options (three dots) on the right side of the page and select Delete User.
  6. Click Continue when it says Are you sure?
You should now be able to add the phone number to a user's internet fax. For instructions see Add Fax Capabilities to a User in 8x8 Admin Console .

Cause

This is caused by a bug where after being removed from a user, a number still may not be fully deactivated.

Objective

Sending or receiving a fax through 8x8 Work for Desktop.

Applies To

  • 8x8 Work for Desktop
  • Internet Fax

Procedure

  1. Log in to 8x8 Work for Desktop
  2. Click Fax.
  3. Click New
  4. Click To: to select the fax recipient. You can select an existing contact or type the destination number in the search bar.
  5. To attach a file to send, click Attach (paper clip) or drag and drop a file into the 8x8 Work for Desktop window.
  6. When all documents are attached, click Send.
  7. Allow the document time to send. Multiple attachments, documents with multiple pages, or large documents that contain images can take longer to fax. 

Customize Your Fax Cover Sheet

While creating new fax, click Open in the Cover field to open the cover page details. In the cover page details, you can:
  • Enter the recipient name
  • Write a note to preface the fax
For detailed steps, including how to attach an alternative custom cover sheet, see Customizing the Fax Cover Page in 8x8 Work for Desktop .

Additional Information

  • If you have been given internet fax function, but do not see the Fax option, log out of 8x8 Work for Desktop and log back in.
  • To add internet fax in Admin Console, see Add Fax Capabilities to a User in 8x8 Admin Console .
  • Multiple recipients numbers can not be added to the To field.

Internet Fax Limitations

  • Attach multiple files in a single fax, to a total of just under 20 MB.
  • You may experience issues sending or receiving faxes more than 50 pages in length.
  • The following file extensions (document types) are supported: html, docx, doc, dotx, dotm, dot, mht, mhtml, rft, txt, wps, xml, xlsx, xlsm, xlsb, xls, xltx, xltm, xlt, csv, tif, pdf, ppt, BMP, DCX, DIB, DPX, FAX, FITS, FPX, GIF, GIF87, ICO, IPTC, JBIG, JP2, JPEG, JPG, MIFF, MNG, MPC, MTV, OTB, PBM, PCD, PCDS, PCT, PCX, PGM, PICT, PNG, PNM, PPM, PSD, P7, RAS, RGBA, SGI, SUN, TGA, TIFF, VICAR, VID, VIFF, WMF, XBM, XPM, XWD 
  • You can access a fax directly from {{vo}} for up to 60 days.

Video Guide

Watch a demonstration of sending and receiving a fax on 8x8 Work for Desktop.

Question

What are the limitations of internet faxing?

Applies To

  • Internet Fax

Answer

Faxing has known limitations when implemented as a Fax over IP service. These limitations are technology-based and industry-wide. Several VoIP companies, including 8x8, use the T.38 standard for sending faxes over the Internet. Although the standard promises better reliability, that standard is still open to interpretation by various providers and cannot be maintained on an end-to-end basis.
8x8 cares about providing you with services that meet your needs. If your business is heavily dependent on regularly faxing large, multi-page documents, we recommend that you maintain an analog line and a traditional fax machine for reliable and consistent performance.
8x8 includes Internet faxing free with 8x8 Work and we also offer a Fax over VoIP service that connects a traditional fax machine to the Internet via an analog terminal adapter (ATA). For occasional faxing, many of our business customers find these best-efforts fax services to be cost-effective and more than adequate to serve their needs. We encourage you to assess your faxing needs to select the best option for your business.

Symptom

Outbound fax attempts using 8x8 Work for Desktop or Online fail. After two to three minutes, the following error is received: Internal Conversion Error.

Applies To

  • 8x8 Work for Desktop
  • 8x8 Work for Web
  • Internet Fax

Resolution

Ensure Compatible Attachment

8x8 Internet fax Supported File Types
  • .docx
  • .doc
  • .dotx
  • .rtf
  • .txt
  • .pdf (recommended)
  • .ppt
  • .html
  • .htm
  • .xls
  • .xlsx
  • .xlt
  • .csv
  • .bmp
  • .jpeg
  • .jpg
  • .gif
  • .tif
  • .tiff
  • .pct
  • .pcx
  • .png
  • .ras
  • .fax
  • .odt

Correct PDF Digital Signature

If you are familiar with working with digital signatures, a simple workaround is to remove the digital signature(s) and instead insert a signature image in the PDF on the appropriate line. Otherwise, proceed below for a detailed fix. This fix assumes a Windows environment. Click to download Adobe Reader.
  1. Open the PDF file in Adobe Reader or Acrobat.
  2. From the menu, select Edit > Preferences.
  3. From the left-hand menu, click Signatures.
  4. Under Identities & Trusted Certificates, click More. The Digital ID and Trusted Certificate Settings pop-up will open.
  5. Click Add ID.
  6. Select A new digital ID I want to create now, then click Next.
  7. Select Windows Certificate Store, then click Next.
  8. Enter your identity information, then click Finish.
  9. Close the Digital ID and Trusted Certificate Settings window.
  10. In the Preferences window, click OK.
  11. Save PDF file to apply changes.
  12. Add the attachment to your fax and send.
Note: It may take some extra time to prepare and send the fax, especially if the attachment is large.

Cause

One or more of the following is likely to be the case:
  • The attached file is not in a supported format. PDF is often the most reliable, so it is suggested that document attachments be converted to PDF before attempting fax. See supported attachment file types below.
  • The PDF file attachment may contain a digital signature that may not have a trusted valid certification, which can also create the issue.
Note that 8x8 Work faxing also has the current limitations:
  • Total fax size sent cannot be greater than 19 MB.
  • Maximum of 5 files per fax.
  • Maximum page count of fax attachment in fax email notification is 20 pages.
    • Internet fax notification with attachments are only available with faxes up to 20 pages (inbound only).
    • Any fax exceeding 20 pages can still be downloaded from 8x8 Work for Desktop or Web.
  • Must use 11 digits (1 + 10-digit phone number) for sending outbound fax. Not doing so may result in a Number is Incomplete error.